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PART 1. Setup of ArcGIS project 
 
Important! Many functions in ArcGIS are based on antiquated unix-style subprograms. 
These subprograms fail when given filenames that violate the rules (below). Pathetically, 
the default directory “My Documents” violates three of the four rules! You may not 
encounter problems right now, but following the rules now saves you from mysterious 
crashes later. 
 
The ‘Rules of Names’ 

1. Filenames must be 12 characters or less 
2. No spaces in the filename or path 
3. No capital letters in the filename or path 
4. No filenames or directory names may start with a number 

 
Programs & Subprograms: 
 
ArcCatalog: ArcCatalog is a general-purpose data management utility that comes as a 
part of the ESRI ArcGIS package. Most of our setup steps for parts one and two will be 
conducted in this program prior to working with the LiDAR data in ArcGIS. Start 
ArcCatalog by clicking on its icon (a yellow file cabinet) under the ArcGIS subfolder of 
the Start menu. 
 
ArcMap: ArcMap is the program where you will spend most of your time. It acts as a 
portal into your data, allowing you to visualize and edit maps. ArcMap also has a ‘layout’ 
mode where you can make finished maps for exporting or printing. 
 
ArcToolbox: ArcToolbox is a collection of ArcGIS scripts, arranged in a tree-style menu 
system. It is available to you in ArcCatalog and ArcMap from the red toolbox icon. 
 
Workspace: A Workspace is a location on the file system where you keep all of your 
map data for a project. This location must be named so that it obeys the rules of names, 
above. For example, the common default working directory for ArcGIS is C:\workspace.  
 
To begin your project, navigate to the workspace folder in ArcCatalog using the tree view 
on the left side of the screen. You may also set up a folder in the root directory (C:\ or D:\ 
or possibly Y:\ if you are using Parallels on a Mac). Right click in a blank area on the 
right side of the screen and select New->Folder. Name this folder anything you want so 
long as it is less than 12 characters, no spaces, does not start with a number, and 
contains no capital letters! Double click this new folder to navigate to your new 
workspace. 
 



PART 2. Georeference a Base Map 
 
This section is for preparing a field map for digitizing in ArcGIS. If you are mapping 
directly from satellite imagery you can skip to the next part of the tutorial. 
 
Step 1: Scan your field map 
 
The easiest way to accomplish this is to use Photoshop on a computer hooked up to a 
scanner. After you have scanned your map, rotate it so that north is up. Save it in TIFF 
format, with the options selected for ‘RGB’ color, ‘IBM-PC’ byte order, and ‘No 
Compression.’ 
 
Step 2: Prepare a scratch ArcMAP project for georeferencing 
 
Start ArcMAP and select ‘new project’ from the window. We will use this project to 
georeference your map and digitize the map data. For georeferencing it is important to 
define the projection ahead of time.  For example, if your map is UTM zone 11 WGS84 
datum select View->Data frame Properties->Coordinate System and navigate to the 
‘projected coordinate systems,’ ‘UTM,’ and ‘WGS84’ then select the appropriate zone. 
 
Press the yellow ‘add data’ button to bring in your field map tiff (or tif) file. Right now it 
is unprojected. If you hover over the file you will see that the coordinates are below ‘10 
meters’. These are actually units of inches from the scanner.  
 
Step 3: Use the Georeferencing Toolbar 
 
To prepare to georeference your map, select View->Toolbars->Georeferencing to bring 
up the georeferencing toobar.  You should see your file in the drop down box. Choose 
three coordinates near the edge of your map and not in a straight line and write down 
the X and Y coordinates (‘X’ is the smaller number in UTM). Record these numbers very 
carefully! If you enter the wrong number of digits on accident ArcMap may crash. 
 
To georeference your scanned map, you will click points on the map with known 
coordinates with the ‘double-cross-hair button,’ located on the georeferencing toolbar.  
Click on one of the three points, and then right click anywhere on the map and select 
‘input X and Y.’ Type in the UTM coordinate of the point you recorded earlier.  After 
you do this, your map will disappear because ArcMap has moved it to the position you 
just entered.  To find your map, right click on the map name in the legend and select 
‘zoom to layer.’   
 
Now go and enter the second point.  The map will now zoom in because the scale is close 
to correct. Use ‘zoom to layer’ again to zoom out to the map extent, then find and add the 
third point. By this point, the guess that ArcMap makes for the coordinate should be 
pretty close. Once you have completed entering points and are satisfied with how the map 
coordinates match the ArcMap project coordinates you are ready to finish georeferencing 
your map. Select Georeferencing->Rectify and give the rectified map a new name. 



PART 3. Prepare a Geodatabase 
 
We will now build a geodatabase to contain a geologic map data.  The geodatabase will 
eventually contain the following: 
 
1.  Polygon feature class, units, with an attribute for unit name 
2.  Line feature class, contacts, with an enumerated attribute for line type 
3.  Point feature class, bedding, with attribute for strike 
4.  Topology, with rules defining relationships between units, contacts, and bedding 
 
Step 1: Create a New Personal Geodatabase 
 
Open ArcCatalog and navigate to your workspace.  Right click in the contents menu and 
select New->Personal Geodatabase.  Name the database something very general (like the 
name of your field area). 
 
Step 2: Create a Feature Dataset  
 
A feature dataset is a container to hold related map data. Feature datasets hold related 
geographic information, such as all of the features that comprise a single geologic map.  
These are necessary so that you can relate information such as lines to polygons. This is 
sort of like a ‘subdatabase’ within the larger geodatabase.  In ArcCatalog, double click on 
the geodatabase to get to its contents window.  Next, right click in the contents window 
and select New->Feature Dataset. Name this data set ‘geology’. In the next window you 
will define the projection of the feature data set. For example, if your map is in UTM 
zone 11, select Projected Coordinate Systems->Utm->Wgs 1984->WGS 1984 Zone 11N. 
The next window asks for a vertical coordinate system, which may be ignored for now. 
The last window is for precision. Usually the defaults are more than adequate. Hit 
‘Finish’ to complete this step. 
 
Step 3: Create line and point classes 
 
Double click the new feature data set. You will now make features inside of this set. It is 
very important that you create these features inside your feature data set! Next, right 
click in the blank area and select make a new feature class. Make this first one a point 
feature class called ‘bedding’. Don’t forget to change the geometry from ‘Polygon’ to 
‘Point.’ Add a short integer field called ‘azimuth’ and another short integer called ‘dip.’ 
 
Next, make a line feature class called ‘contacts.’ In the data definition window, change 
the Geometry Type to ‘line.’ Add a field named ‘linetype’ as a short integer field. Give 
this field a default value of ‘0.’ Set the allow NULL values to ‘No.’ Hit the finish button. 
 



Step 4: Set up line sub-types 
 
Next we will use this linetype field to define a special enumerated data type for the 
contacts. In ArcCatalog, double click ‘contacts’ to bring up its properties. Under the 
‘subtype’ heading, select ‘linetype’ as the subtype field. Next, fill out the table below 
with the following: 

0 undefined 
1 contact certain 
2 contact uncertain 
3 contact inferred 
4 fault certain 
5 fault uncertain 
6 fault inferred 
7 fault covered 
8 map border 

 
Step 5: Create a topology class 
 
Finally, we need to define some topology rules so that our polygons will be easy to create 
later in the project. In the ArcCatalog window, right-click and select New->Topology. 
Hit next on the first window that appears. In the next window, name the topology 
‘contact_topology.’ Ignore the cluster tolerance. Hit next to continue. 
 
The contact_topology will apply to the contacts only, so check the box next to contacts in 
the next box and hit next. Ignore the next window (ranks) and hit next again. Another 
window will show up with a blank list of rules.  Hit the add rule button. A new window 
will appear.  We want to add a rule for ‘contacts,’ which should be selected in the upper 
box. In the middle box, select ‘Must Not Intersect Or Touch Interior’ as the rule. Hit OK. 
Now add a second rule, ‘Must not have Dangles.’ After this rule is added, hit Next and 
the Finish to complete the topology. Ignore the warning box about ‘no new features’ that 
shows up after hitting ‘finish.’ 
 



PART 4. Create an ArcMAP Project 
 
Step 1: Load imagery and map data sets 
 
Start ArcMap and select a new blank map. Hit the yellow ‘+’ button and navigate to your 
workspace. Select the imagery data set (either a satellite image or your scanned base 
map) to begin. Once loaded you will see the data set show up on the screen and in the 
column on the left side (the ‘table of contents’). Repeat this process for any other 
background data sets, such as topography, hillshade images, or contour maps. 
 
Next you will load your new, empty feature dataset. Hit the yellow ‘+’ button again and 
double-click on your personal geodatabase.  This will open up its contents. Click once to 
highlight the feature dataset, and then click ‘open.’ This should bring all of it contents 
(lines, points, and topology) into your map. 
 
Step 2: Customize map symbology 
 
ArcMap will load the data with a default (usually ugly) line type, polygon fill, or symbol.  
You will have to change all of these to make a useful map. Each data type contains 
several varieties, such as different units for the polygons and different symbols for the 
structural data. Double click each data set in the table of contents to change its 
symbology. On the symbology tab, use the ‘categories’style with ‘unique values’ to get a 
separate symbol for each linetype. Double click each type to set its symbology. Use the 
‘properties button’ to fine-tune the line. The ‘cartographic line’ style has many options 
for thickness and dashes. Sometimes the ‘marker line’ is useful for dotted contacts (e.g. 
covered faults). I recommend using something thick and obvious (yellow 2pt?) for the 
‘undefined’ type – that way you know which lines need to be attributed. 
 
For the symbols, you will need to load the ‘Geology 24k’ symbol set prior to selecting 
the symbol for ‘bedding.’ To get the symbols to rotate into the correct dip, select rotation 
from under the ‘advanced’ button in symbology and rotate the symbol geographically 
according to the ‘azimuth’ attribute.’ The symbol should have an initial angle of 270 
degrees in order for the rotation to work correctly. Set the symbol size to 36 pts. 
 
Now is a good time to save your work. Do it now, and do it often (ArcMAP will crash). 
 



PART 5. Digitize your Geologic Map 
 
In ArcMap, open the editor toolbar (pencil and 3 dots button). Select Editor->Start 
Editing and select the geology geodatabase as the target. Hit OK. 
 
Step 1: Digitize Contacts 
 
On the editor toolbar, change the target to ‘contact certain.’ The Task should be set to 
‘Create New Feature.’ Select the pencil button to start adding contacts.  In the main 
window, click with the mouse to start making lines.  Double click or hit F2 to finish a 
line.  Right-clicking will bring up an options menu.  To snap the edge of another line, 
select ‘Snap to Feature’ from the options menu and select Edge.  You may also use these 
keys to aid with snapping: 
 
Snap to End Point: Ctrl F5  line ends or junctions 
Snap to Vertex: Ctrl F6  good to target a particular bend 
Snap to Midpoint: Ctrl F7  not too useful for geology 
Snap to Edge:  Ctrl F8  very useful 
 
Try to manage the topology (how lines join together) as you go be snapping line end 
points and preventing lines from crossing. Eventually you will create a line that does not 
join correctly.  The topology tool bar can fix this. Access the toolbar from Editor->More 
Editing Tools->Topology. To fix topology (such as breaking up a line at a new 
intersection), select the lines to fix (use the shift key for multiple lines) and hit the 
‘wrench’ button. 
 
Step 2: Digitize Bedding 
 
This is much more simple than digitizing lines. Just select bedding as the target and use 
the pencil tool to add points. Click on your map where you would like to add a strike & 
dip data point. To adjust the azimuth and dip, select the bedding and hit the ‘Attributes’ 
button (it looks like a little table). You can enter in the strike of the bedding here and 
watch the symbol rotate in response. To make the dip value show up on the map, double 
click the feature class in the menu and select ‘dip’ under the ‘labels’ tab. 
 
Step 3: Check & Fix Topology 
 
Closing your lines is a prerequisite to making polygons from your line data. The topology 
helps you make sure that your lines are closed correctly. To search for errors, use the 
‘Validate Entire Topology’ button in the topology toolbar.  This will fix many errors for 
you (such as incomplete intersections) and highlight any endpoint errors.  The ‘Fix 
topology’ tool may be used to select features that show errors.  Right click the selection 
to use the split tool to fix the error (this is the most common type). 
 



PART 6. Create a Polygon Feature Class: 
 
Save your edits in ArcMap and SAVE AND CLOSE THE PROJECT.  This next step will 
not work of your project is open!  
 
Step 1: Create a Polygon Feature Class 
 
Open up ArcCatalog and navigate to your feature data set.  Right click in the contents 
window and select New->Polygon Feature Class from line. Name this class ‘units’ and 
select the ‘contacts’ feature class to contribute lines. Hit OK. Right click the new units 
feature class, go to the Fields tab, and add a ‘name’ integer field. 
 
As with the line feature class, you will use the name field to add subtypes for each unit on 
your map. In ArcCatalog, double click ‘units to bring up its properties. Under the 
‘subtype’ heading, select ‘name as the subtype field. Next, fill out the table with a list of 
numbers (one for each unit) and a map symbol (e.g. Qal for alluvium, etc.). Its helpful to 
set zero as ‘undefined’ so its easy to locate these on the map. 
 
Step 2: Label and color your polygons 
 
Re-open your ArcMap project (.mxd file). Use the ‘add data’ (yellow plus) button and 
navigate into your feature data set to bring your polygons into the project. All of the units 
should show up as subtypes in the table of contents. Go through each subtype and assign 
colors. You may also want to adjust the transparency of the polygons so you can see your 
image as you work. To do this, right click ‘units’ in the table of contents and select 
‘Properties.’ The transparency can be adjusted under the ‘display’ tab. 
 
To attribute the polygons you need to first ‘start editing.’ Now simply select a polgyon 
(or a set of polygons with the shift key) and use the ‘attributes’ window to name the unit 
(note that you have to use the top item of the list to name all polygons of a selected set at 
once).  
 
Don’t forget to save your edits! 
 



PART 7: Create a Map Layout 
 
ArcMap works under two different ‘views’ – data view and layout view. Until now you 
have been using the data view. Change to layout view under the view menu.  You will 
see a page with your map in the center drawn at some arbitrary scale that fits on the page. 
Make the map a fixed scale of (e.g. 1:20,000) under the view->data frame properties-
>data frame dialog box. 
 
Next, adjust the layout box on the page so that it just encompasses the whole map.  You 
are now ready to finish the map by adding the scale bar, north arrow, legend, map grid, 
and explanatory text. Scale bar, north arrow, and map legend are available from the 
‘insert’ menu. The grid may be added under the View->Data frame properties->Grids 
dialog box. Add a ‘graticule grid’ with appropriate intervals (30 seconds or 1 minute for a 
large-scale field map). 
 
The legend will look kind of ugly at first. To fix it, right click, select ‘convert to 
graphics,’ right-click again, select ‘ungroup,’ right-click yet again, select ‘ungroup’ 
again. Now the individual elements of the legend can be edited or deleted as needed. 
 
Don’t forget to add the title, map scale, map projection, and datum information as 
explanatory text. Explanatory text may be added using the text button (‘A’). 
 
When everything is arranged, print out your layout or use File->Export map to make a 
PDF file for printing. You can also export the map to Adobe Illustrator for further 
tweaking or incorporation into a figure. 


