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INTRODUCTION:

Global Mapper (http://www.globalmapper.com/) is presented here as a low cost
alternative to ArcGIS for users who do not have access to ESRI products. Global Mapper
supports many common raster, elevation and vector GIS datasets - including those
accessible via OpenTopography. The software offers easy import and export of LIDAR
DEMs as well as 3D visualization and raster imagery overlays.

This tutorial will provide an overview on importing GLW DEMs into Global Mapper as
well as some of the basic analysis and visualization capabilities of the software.

More information on Global Mapper, trial software and information on purchasing the
software is available at: http://www.globalmapper.com/



IMPORTING LiDAR DEMs INTO GLOBAL MAPPER
Launch Global Mapper: Start>All Programs>Global Mapper> Global Mapper 9
Once open, select “Open Your Own Data Files”
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Navigate to the location of the *.arc.asc grid file you wish to import and select the
“Arc/Info ASCII Grid Files...” option from the “Files of type:” option. Global Mapper
supports a huge number of formats so it is easy to import DEMs in other formats. The

process defined below will vary slightly depending on the format of the DEM you are
loading.

Navigate to
location of the
* arc.asc DEM file

=| Open you want to import
he Look: |u GLW_Outputs v} lc_ni( .
L [C)manchester.pointData. tar
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Documents
Desktop

My Documents
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, ASCII Grid Files...”
R in the “Files of
2
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ACE [Allltude Cc_mected Elevatlon] Flles [‘dce A

BIUBIPJBSQIBINIGTDPD3DIGLDBE/‘NEDJT

BMP Files [*.bmp, ".tar.qz, *.tqz, *.zip)
BSB Files [*.KAP, *.CAP, “tar.gz, “.tgz, *.zip)
i in] Files [*.bt, *tar.gz, ".tgz, *.2ip ¥

You will receive a message telling you that “ARC ASCII GRID files do not contain
projection information” — select “OK” and you will define the projection in the next step.



Global Mapper will next present you with the menu shown below to define the projection
of the dataset. The B4 dataset sample we will be using for this exercise has the following
projection definition:

Grid Coordinate System Name: Universal Transverse Mercator

UTM Zone Number: 11 N

Transverse Mercator Projection

Scale Factor at Central Meridian: 0.999600

Longitude of Central Meridian: -117.000000

Latitude of Projection Origin: 0.000000

False Easting: 500000.000000

False Northing: 0.000000

Planar Coordinate Information:

Planar Distance Units: meters

Geodetic Model

Horizontal Datum Name: D WGS 1984

Ellipsoid Name: WGS 1984

Set:

“Projection” to “UTM”
“Zone” to “11”
“Datum” to “WGS84”

[

Select Projection for Wrightwood. i Projection = “UTM”

Projection I
Projection: Load From File... |
UTM = | ‘
I _l N Zone =11
Zone: Init From .
: «—

|11 (120" - 114%% - Northern Hemisphere) LI
D atum: . N
T —— g D TWOSS
Planar Units: Elevation Units:
|METERS ~| |METERS |
Parameters:

Attribute Value

CENTRAL MERIDIAN SCALE FACT... 0.999600000

CENTRAL MERIDIAN -117.00000000

ORIGIN LATITUDE 0.00000000

FALSE EASTING [m) 500000

FALSE NORTHING (m] 0
I Use Selected Projection for All Selected Files

| 0K | Cancel Help




Once you have defined the dataset projection and selected “OK”, Global Mapper will
then load the DEM. Once loaded, you will see something that looks like this:
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To configure the appearance of the DEM you have just loaded choose
“Tools>Configure...”
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Configuration menu:
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=
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HILLSHADE:

The configuration menu has many features which we will not deal with in this tutorial.
For out purposes, we will only deal with the “Vertical Options” and “Shader Options”
tabs to customize the appearance of the DEM.

Global Mapper uses a variety of different shader options to change the appearance of the
elevation file (DEM) that has been loaded. The “Atlas Shader” is the default option and it
provides a color ramp behind a hillshade effect to render the DEM. We will not explore
all of the various shader options, but you are encouraged to explore the options to achieve
your desired effect. If you are interested, the Global Mapper online help has excellent
documentation on each shader as well as other options available via the “Configuration”
menu: http://www.globalmapper.com/helpv9/Help Config.html

To achieve the standard grey scale hillshade effect commonly used to visualize LIDAR
DEMs set the “Vetical Options” menu like this (feel free to experiment to see what effect
the various parameters have):

Configuration Use the daylight

shader

General ] Vector Display I I
Paint Styles Vertic:lggﬁar(l Shader Options | Projection |

Da light Shader vI IV Enable Hill Shading

Elevation Display Units Set altitude and
f* Native Overlay U:itw azimuth for the
Light Direction 1llpm1na}t10n
Alttude [45 = Azimuth [345 = orientation
Ambient Lighting (0.00)
. ( .
Dim ] Bright
Vertical Exaggeration (1.0)
| .
Flat | High
Hill Shading Shadow Darkness [;]\ Make sure vertical
Dak | Ligl exaggeration is set
|
to1
Water Display

™ Show Water on Elevation Data

Water Level: I | _I

“Water Transparency [128)

Clear _% Opaque

| oK | Cancel Help




Once you click “OK” you should see an image that looks something like this:
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It looks ok but why is it purple (or whatever your default color is)? This is because we
need to modify the “Shader Options” to set the background color to grey. Go back to the
“Tools>Configuration” menu and choose the “Shader Options” tab.



Under “Daylight Shader”, chose the “Surface Color...” option then pick a light grey
color from the palate:

Configuration @

General I Vector Display | Area Styles | Line Styles I
Point Stules attical Options ~ Shader Options I Projection I

Gradient Shader-
Low Color... | High Color... |

-Daylight Shader-

Minimum Slope Slope Value... I Calor... |

M aximum Slope Slope Value... I Color... |

Coloring Between Min and Max Slope Values
(5' Smooth Gradient ¢ Custom Color

-HSV Shader-
- [T
Low Color Start: ]

Value:

S aturation:

JE e

Range: —_}
I” Reverse Shading

— Custom Shaders

| =] New. | Edi | De |

oK | Cancel | Apply | Help |

Color, @
Basic colors:

el el |
HMTENENN
ENENEENEN
ENEEEEEN
HEEN
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Custom colors:
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Define Custom Colors >>

0K I Cancel |
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And voila — a nice grey scale hillshade of the LIDAR DEM:
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SLOPESHADE:

Creation of a “slopeshade” image for the lidar DEMs is also quite simple using Global
Mapper. Under the “Configurations” > “Vertical Options” menu pick the “Slope

Shader” option instead of the Daylight Shader you used above. Then, under the “Shader
Options” menu, set your minimum and maximum slope values and colors. You want to
use a white for the minimum slope (0 degrees) and a black for the maximum slope.
Because Global Mapper doesn’t offer a nonlinear stretch like ArcGIS does, you’ll want to

play with the maximum slope value. I typically use 45-55 degrees as maximum slope —
anything above 45-55 degrees will be displayed as black.

Configuration

Configuration

General I Vector Display ] Area Styles ] Line Styles

Paint Styles

Vertical Options I

Shader Options I Projection

General I Vector Display | Area Styles ] Line Styles I
Point Styles ] Vertical Options ~ Shader Options I Projection I

|Daylight Shader v| ™ Enable Hill Shading
Color Ramp Shader Als Daylight Shader Gradient Shader
Daylight Shader B . I
Global Shader Metric ¢ Statute (ft) | Surface Colgl—— =y
Gradient Sader 22 Shader
dzimuth |315 =% Minimum Slope Slope Value... | Color...
Ambient Lighting (0.00) Masimum Slope ~~ Slope Value... | Color.. |
Ui Bright Coloring Between Min and Max Slope Values
g jent Ject_ |
e el * Smooth Gradient Custom Color |
I o
Flat ] High
- - : (  North Color... | i
Hill Shading Shadow Darkness (0) Leroees o
Dak | Light | |

£5¢

Slopeshade iage with max él set to 45.
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RASTER IMAGE OVERLAY ON LIDAR DEM:

One of the cool features of Global Mapper is that it provides simple access to online
USGS Digital Ortho Photos Quadrangles (aka DOQs) and Digital Raster Graphics
(DRGs) so that you can quickly overlay topomaps and airphotos on your DEM.

Select: “File>Download Online Imagery/Topo/Terrain Maps...” which will bring up a
new menu. Choose the “DRG — USGS Digital...” option — Global Mapper will now go
out on the internet, find the appropriate topomap and load it:

Select Online Data Source to Download @
Select Data Source

Landsat? Global Imagely Mosalc [Colot Pan-
United States Elevation Data [NED] [30m Resolution)
SRTM Worldwide Elevation D ata [3-arc-second Resolution]
NEXRAD Radar Base Composite [US)

Add WS Data Source... | Remove Source I

Select Area to Download
{* Current Screen Bounds

" Within | | _| of address | [US Only)

" Within I I _I of latitude | longitude 4
" Specify Latitude/Longitude Bounds of Area
Notth ’7 [NOTE: Longitude values in the
or Western Hemisphere and
West East Draw Box... | latitude values in the Southern
South hemisphere must be negative.)

" Entire Data Source Bounds

IMPORTANT NOTE: These data sources are on extemal servers that Global Mapper has no control over. The data may draw/export very slowly or
become unavailable at any time. We have no control over this.

It’11 take minute or so to load and then you should see the topomap map. The problem is
that you can’t see the DEM any more. So, choose the “Open Control Center” button:
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Highlight the “TerraServer DRG” layer and select “Options...”
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Under the “Display” tab, adjust the “Translucency” option to be about 35%

Raster Options

Cropping | Feathering l Projection

Display I Color/Contrast Adjustment
— Color Intensity (0)
Lighter Darker

Default I

— Translucency [Can You See Through It?) [35.0%)

Transparent [ Opaque

1

AN
Blend Mode | No Blend \ ~
™ Transparent Set Transparent C :

Set “Translucency”
to about 35%

™ &nti-Alias Piels (Interpolate)
™ Texture Map

| oK I Cancel Spply Help

You should now be able to see through the DRG to the underlying hillshaded LiDAR
DEM:
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3D VISUALIZATION:
In addition to map view visualization of the LIDAR DEMSs, Global Mapper also offers
nice 3D visualization.

With data loaded in Global Mapper, choose the “Show 3D View” button:
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Launching the 3D view will bring up a new widow which shows the same data in an
interactive 3D perspective. You can spin, drag and zoom the view to change the
perspective. Buttons across the top of the view allow you to modify the vertical
exaggeration quickly.

I 3D View

fe o lnln) @ «l»els] @al sz b @ =

Adjust vertical
exageration

A quick 3D view for example:

I 3D View
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EXPORT LiDAR DEMs TO GOOGLE EARTH KML FILE:

< Global Mapper v9.00 - REGISTEREI
File Edit WYiew Tools Search GPS Help

Close your 3D view if still open.
Next, select the “Open Control Center”
button again:

Turn off (uncheck) the DRG layer:

Metadata... | Dptions...l Show Dverlayl Close Dverlayl

Close the menu KML/KMZ Export Options (%]

Select: “File>Export Raster and .
KML/KMZ Options | Gridding | Export Bound
Elevation Data>Export KML/KMZ” Pl | g | et S|

Export Image Format
" PNG

In the “KML/KMZ Export Options there Palete] € TIFF (245 RGB Colo]

are many options that are fully explained
of you choose the “Help” option. For
our purposes we will just accept the
default options:

Sample Spacing
K-awis: |54473382B482573Se~006 arc degrees

Y-axis: |4 53855301060635e-006 arc deg[ees
Click Here ta Calculate Spacing in Other Units...

[V Create Compressed KMZ File [Recommended)

™ Save Scale/Elevation Legend/Grid if Displayed

T =5y "

v Automatically Grid Export of Large Data Sets so that
Google Earth Can Handle Them Better

| 0K I Cancel ; Help
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Click “OK” and name and save the kml file.

Once Global Mapper has finished exporting the LIDAR DEM to KML you can navigate
to whereever you saved it and open it with Google Earth. Note that you can adjust the
transparency of the LiDAR overlay using the slider on the left hand menu so that you can
effectively “merge the LIDAR topography with the high-resolution aerial photography in
Google Earth.
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